Cannot Load filament

Hi…Just started to use the mBot Grid II (Single) Brand new printer last week.

Some background info first
Yesterday evening I loaded a large Print ([email protected]), which went on for quite some hours. Eventually, I had to leave the printer on overnight. In the morning, I found that the part was incomplete. I would like to think that the Filament roll got jammed. However, on investigation, it looks like the nozzle got blocked.

I successfully cleaned it out with a 0.3mm wire and was also able to load ABS Grey filament thereafter. It printed successfully, but since I wanted to change the colour, I unloaded the Grey filament and tried to load the Blue ABS.

Now the problem
It refuses to load the filament. It loads about 2mm and then gets stuck with “tuck…tuck… tuck” continuous sound. The nozzle seems to be clean… no problem. I tried to pre-heat to 240deg C and then load… no luck.

Any possible solutions ??

Ashit

loads the filament to 260 ° for a few minutes when you leave uniform

preheat to 260 for 15 minutes or more

I did so

1.please clean the nozzle again
2.then choose “utilities”–"preheat setting ",change it to 250
3.then choose “filament loading” ,load the filament