Extruder problem

how to solve this problem?

I have the same issue with NinjaFlex Filament. The reason I’ve asked if MBot could modify their Extruder in that way, that the Filament gets lead all the way.

In your case:

  1. have you tried to cut properly the Filament? (the Image Shows a flat end).
  2. may be the nozzle is blocked. I’m using in such case either a single copper wire (from any power cord) and push it into the hot nozzle. Or you find a metal drill that you can enter into the hot nozzle (from below).

good luck

here is a file about how to load the filament


@bo_zou: that is the normal procedure when everything is fine. When using NinjaFlex, there is no way…

oh ,this kind of material .
i tried this too ,but failed .Mbot is not support this kind filament now ,we are also trying to find a solution for this

As mentioned before: I think it might be solved by updating the Extruder so that no Filament can “Exit” the Extruder and only can be pushed towards the heated nozzle. Would be nice to get the drawings to be able to print it ourself :wink: